AccueilPortailFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Probleme amvsimplegui-avisynth

Aller en bas 
AuteurMessage
Draga
Converti
Converti
avatar

Masculin Messages : 1372
Date d'inscription : 19/05/2012
Age : 25
Localisation : France/Tunisie

MessageSujet: Probleme amvsimplegui-avisynth   Mar 18 Sep - 22:02


Bonjour tout le monde , j'ai un probleme qui me casse la tête et j'arrive pas a le résoudre.

En faite , j'ai fait un amv et je rajoutai du twitch entre temps pendant l'editing , je veux dire la partie dont je veux mettre du twitch dessus je la rend en avi lagarith , j'importe sur ae , j'ajoute du twitch , je rend en avi lagarith , et je réimporte sur sony vegas , et des fois j'encodais quelques parties avec amvsimplegui pour avoir un aperçu donc tout ce passe bien.

Et la je vien de finir mon amv , je rend en avi lagarith , j'importe le tout sur ae aprés je rajoute deux trois trucs et je rend encore une fois en avi lagarith , comme tout le monde quoi , et donc a la fin je vais encoder avec amvsimplegui pour avoir mon amv final pret.

Cependant , j'ai eu un probleme avec amvsimplegui , quand je clique sur start/deluxe ,etc...sa s'encode et a la fin j'obtient une video en mp4 mais avec une trés petite mémoire (quelques mb) , j'ouvre et j'ai que du sons et il ya un texte en rouge '' CAVIstreamsynth : System exception- access violation at 0x7e278f , reading from 0x9255000''

J'ai cherché sur internet et a ce qu'il parait c'est du a la nouvelle version d'avisynth ''2.5.8'' ( c'est pareil , que ce soit avec amvsimplegui ou zarx )

J'ai tout essayé mais rien n'y fait , j'ai téléchargé/installer/désinstaller toutes les versions que j'ai trouvé ... que faire SVP!!!

Si je rend en .wmv ou autre c'est pas terrible donc bon...

Merci d'avance Smile




Thx Oxide !!! <3

-----------------------------------------------------------



Merci Yoru !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.youtube.com/user/dragaofficial
Echotrooper
Sora to Kasai
Sora to Kasai
avatar

Masculin Messages : 10579
Date d'inscription : 05/04/2009
Age : 29
Localisation : The City

MessageSujet: Re: Probleme amvsimplegui-avisynth   Mar 18 Sep - 23:14

Je regarde demain matin ou ce week end si j'ai pas le temps parce que là comme ça j'vois pas trop la solution à ton problème.

SI le soucis c'est avysinth, fais en sorte de tout désinstaller et de réinstaller amvapp et pas je ne sais quelle version (http://www.animemusicvideos.org/guides/avtech31/amvapp.html).

Sinon teste l'amvsimpleGui 3.4, des fois amvsimple à des bugs de merde.

Si ça règle rien d'ici que je puisse t'aider un peu plus, attend ou essaie un autre log comme zarxgui, il est simple aussi à utiliser.


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
irany
Converti
Converti
avatar

Masculin Messages : 1243
Date d'inscription : 26/10/2011
Age : 28
Localisation : In your eyes

MessageSujet: Re: Probleme amvsimplegui-avisynth   Mar 18 Sep - 23:39

J'ai un peu regardé sur le net et ça peut être:

1) Une erreur de mémoire (Combien de mémoire RAM? Vérifie l'utilisation de ta RAM lors de l'encodage)

2) Est-ce que ça arrive spécifiquement lors de l'encodage d'un effet particulier?
Essaye d'encoder une vidéo sans aucun effet de piste et pourquoi pas en non compressé et non en lagarith pour voir

3) Installe une autre version de avysinth (antérieure pour test)

J'ai trouvé quelques sujets sur ton problème mais aucun n'a été résolu donc je t'ai juste copié les trucs que tu peux déjà test.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://team.abc.verygames.net/index.php?file=Gallery
Draga
Converti
Converti
avatar

Masculin Messages : 1372
Date d'inscription : 19/05/2012
Age : 25
Localisation : France/Tunisie

MessageSujet: Re: Probleme amvsimplegui-avisynth   Jeu 20 Sep - 22:10

Comme a dit echo , j'ai désinstallé/réinstaller amvapp et c'est bon ^^ et pour l'amvsimplegui que j'utilisais c'était deja le 3.4 :p

Sa ma fait deux erreur pendant l'encodage ''x264.exe'' et ''wavi.exe'' mais sa a continué quand meme , donc tant que sa gene pas osef ^^

Merci pour votre aide , je mettrai mon amv bientot Smile




Thx Oxide !!! <3

-----------------------------------------------------------



Merci Yoru !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.youtube.com/user/dragaofficial
Echotrooper
Sora to Kasai
Sora to Kasai
avatar

Masculin Messages : 10579
Date d'inscription : 05/04/2009
Age : 29
Localisation : The City

MessageSujet: Re: Probleme amvsimplegui-avisynth   Ven 21 Sep - 15:33

OK, par contre du coup essaie quand même de te trouver le amvsimpleGUI 3.5, il a fixé quelques soucis.


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Draga
Converti
Converti
avatar

Masculin Messages : 1372
Date d'inscription : 19/05/2012
Age : 25
Localisation : France/Tunisie

MessageSujet: Re: Probleme amvsimplegui-avisynth   Sam 22 Sep - 15:23

Ok j'irais voir si jamais j'ai encore ce probleme , promis :p , merci encore Smile




Thx Oxide !!! <3

-----------------------------------------------------------



Merci Yoru !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur https://www.youtube.com/user/dragaofficial
Contenu sponsorisé




MessageSujet: Re: Probleme amvsimplegui-avisynth   

Revenir en haut Aller en bas
 
Probleme amvsimplegui-avisynth
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Probleme amvsimplegui-avisynth
» Hepl avisynth fait des siennes [Fermé].
» [INFO] Probleme htc hd2 bloque en 3g et non en H
» [RESOLU] probleme reseau 3G
» [AIDE] probleme EDGE sur MIUI

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Sora to Kasai :: GÉNÉRAL :: Zone d'entraide-
Sauter vers: